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Special Note: The aLIGO Particulate Evaluation Tool is based on a similar technique, called the Particle Cleanliness Validation System (PCVS), developed by staff at the National Ignition Facility (NIF). A special thanks to NIF staff for sharing reports and key information on this system during the visits and discussions with the authors of this document.

[bookmark: _Toc377384487]INTRODUCTION
The Advanced LIGO interferometers are extremely sensitive to optical scattering and absorption losses induced by both particulate and hydrocarbon contamination. Because optical performance is key to the success of the interferometers, reducing contamination in the vacuum system is critical. 
Cleanrooms are defined by a cleanliness class, which refers to the permitted quantity and size of particles per volume of air. Similarly, surfaces in cleanrooms are defined by a cleanliness level, a standard set of particle size distributions criteria per area. It is already standard practice to check air quality in LIGO’s ISO 5/Class 100 cleanrooms with a handheld particle counter. Although IEST-STD-CC1246 defines surface cleanliness, called Particulate Cleanliness Levels (PCLs), it does not specify exactly how to measure them. Following a consultation with the National Ignition Facility (NIF) on cleanliness practices, a new Particulate Evaluation Tool (PET) has been developed to quantify contamination on mechanical surfaces. The PET has three main components: 
Dry swipe technique and particulate collection tool to take samples from surfaces, 
Sample analysis with a stereomicroscope and ToupView software to count particle areas,
Excel spreadsheet to compute the particle size distribution and PCL.
This document provides a detailed explanation of how to set up and use the PET, which can be thought of as a white glove test or the surface equivalent of a particle counter for cleanroom air. It should be noted that this technique is NOT meant to be used for optical surfaces. 

[bookmark: _Toc377384488]SCOPE 
The current method for measuring PCLs is to place witness wafers and optics in chamber, and then perform a particle size distribution analysis on the contamination that is collected. An automated dark field microscope provides precise particle counts for major installation work and pump/down vent cycles. The major disadvantage of this approach is the incredibly long lead time. Wafers and optics spend weeks to months in chamber, days being shipped from the observatories, and days to weeks at Caltech before analysis. 
[bookmark: _GoBack]The Particulate Evaluation Tool is the perfect complement to the witness wafers and optics. The entire process can be quickly performed on site so install teams can immediately assess the condition of the area they are working in. Long-term, the PET will be used to track changes in contamination during different installation activities, determine the effectiveness of cleaning practices, verify chambers have been properly cleaned, and measure overall progress towards reaching LIGO’s cleanliness goals – PCL 65 for vertical optical surfaces and PCL 100 for horizontal mechanical surfaces. Refer to LIGO-T1300511 for additional information on aLIGO particulate contamination requirements.

[bookmark: _Toc377384489]IMPLEMENTATION
A phased implementation strategy will be used to effectively incorporate the new PET system into current aLIGO activities.
[bookmark: _Toc377384490]Introduction Period
The first step was to set up the microscope in a dedicated area, and calibrate its software for sample analysis. Members of the Contamination Control Working Group (CCWG) from Caltech were on site in November 2013 to assist with the initial set up and to train at least one person to use the system. Travis Sadecki became the Hanford PET analyst for the CCWG. Bryan Smith and Stuart Aston will share the responsibility at Livingston. Future users will be introduced to the PET during presentations on contamination control and morning meetings.
[bookmark: _Toc377384491]Pilot Trial
From November 2013 to early January 2014, the newly trained analysts will swipe a variety of clean and dirty surfaces from multiple locations all over the sites. A few of these samples should be taken of the same surface before and after specific activities, such as cleaning or assembly work. The pilot trial will be used to assess the impact (if any) of sample collection on other work activities, and the actual time required to both take and analyze samples. In theory, samples can be taken in parallel to ongoing work with minimal interference, even in chamber. The pilot trial will highlight any errors or shortcomings in the procedure, allowing ample time for improvement before widespread implementation of the PET at both observatories. 
During this period, the analysts will become familiarized with the PET procedure and begin to recognize patterns in the initial data, such as the effects of specific activities or areas in need of additional cleaning. The analysts will present their findings to the CCWG.
[bookmark: _Toc377384492]Team Trial
In January 2014, the CCWG and PET analysts will teach select members of the installation teams how to sample surfaces with the swipe tool. The trial teams will regularly collect samples before AND after events requiring cleaning per the “clean-as-you-go” procedure, LIGO-G1300777:
Assembly (at key steps in the assembly process)
End assembly (before storage/transportation)
Pre-Installation (after removing from storage/transportation)
Post-Installation
Pre-Chamber close
Though sample collection will become a shared task, sample analysis and PCL tracking will continue to be the responsibility of the site’s PET analyst. The analysts will report on surface cleanliness during morning meetings and in aLOGs.  
[bookmark: _Toc377384493]Full Adoption
If the team trials are successful, the PET will be fully adopted at both observatories. The PET analysts will lead the effort, and advise when and where samples should be collected. Anyone who works in cleanrooms, including cleaners and visitors, could be expected to collect swipe samples.



[bookmark: _Toc377384494]SURFACE PARTICULATE COLLECTION
This section describes the tools and method used to collect contamination samples from Class A and Class B surfaces. The PET should NEVER be used on wet surfaces or optical surfaces.
[bookmark: _Toc377384495]Required Parts and Tools
The Particulate Collection Tool, or swipe tool,[image: ] was developed specifically for taking dust samples from tables and instruments inside cleanrooms and chambers. In addition to a swipe tool and foam cutting guide plate, Systems provided both observatories with an initial set of white membrane filters, filter forceps, PetriSlides, and sponges. A few general lab supplies, such as a ruler, are also needed for sample collection. The full list of required parts and information for ordering additional supplies is given in Table 1.Figure 1. Swipe tool and accessories

Keep the surface particulate collection tools in a dedicated box or area so that specialty items, like the filter forceps, do not get mixed in with general lab supplies.


[bookmark: _Ref377128793]Table 1. Parts required for surface particulate collection
	Part
	P/N
	Vendor
	Purchasing Responsibility

	Swipe tool 
	LIGO-D1300697
	N/A
	Contact authors for additional tools 

	Foam cutting guide plate
	LIGO-D1301010
	N/A
	Contact authors for additional plates

	Membrane filters
	ATTP04700 (100/pack)
	Millipore, Amazon
	Sites to re-order as required

	PetriSlides
	PD1504700 (100/pack)
	Millipore, Amazon
	Sites to re-order as required

	Filter forceps
	XX6200006P (3/pack)
	Millipore, Amazon
	Sites to re-order as required

	UltraSOLV sponge
	HT4754
	VWR
	Sites to re-order as required

	X-acto knife
	XZ3601
	Amazon
	Sites to re-order as required

	Replacement blades
	XZ211
	Amazon
	Sites to re-order as required

	Cutting mat
	GBM0812
	Amazon
	Sites to re-order as required

	Flashlight array
	LIGO-D1300223
	N/A
	Contact authors for additional arrays

	Vectra Alpha 10 wipes
	TX1010
	VWR
	Sites (general lab supplies)

	IPA
	N/A
	N/A
	Sites (general lab supplies)

	Metal ruler
	N/A
	N/A
	Sites (general lab supplies)


[bookmark: _Toc377384496]Cleaning
The swipe tool was sent to the observatories already assembled, and should not be completely disassembled for cleaning. Remove the sponge piece from the roller section, and thoroughly scrub the entire swipe tool with an IPA soaked Vectra Alpha 10 wipe. When the swipe tool is dry, insert the sponge again. [image: ]Figure 2. Swipe tool parts (ISO exploded view)

An IPA soaked wipe is also used to clean the PetriSlides, cutting mat, and the outside of the membrane filter container. If particulates are found inside the filter container, gently wipe the inside of the plastic lid and around the base, ta[image: ]king care not to wet the filters. The filters should not be removed to clean the container. For cleanliness, each membrane filter is separated by a piece of blue paper.[bookmark: _Ref377128828]Figure 3. Foam cutting guide plate (top view)

The filter forceps, X-acto knife, and foam cutting guide plate should be Class B cleaned. 
The sponge will become dirty or damaged over time, and will need to be replaced. To cut a new piece, lay a clean cutting mat on a work table. Place the foam block on the mat, and the guide plate on top of the foam. Align the edges of the guide plate to the corners of the foam. Cut the foam with the X-acto knife in the order indicated in Figure 3. If the cut sponge piece is not completely separated from the foam block, then remove the guide plate and sever the connection. It is a [image: ]good practice to cut multiple sponges at a time for later use. Figure 4. Cutting sponge with X-acto knife and guide plate



[bookmark: _Toc377384497]Sample Collection Method
The following is a step-by-step explanation of the surface particulate collection method. The technique should be practiced at least once before taking samples for particle counting. New users are also encouraged to tear a filter membrane to get a better feel for how fragile the filters are.
1) [image: ]Using clean forceps, remove and discard the top blue separation paper from the stack of membrane filters. 
Note: If a white filter is at the top of the stack, it may be contaminated and should be discarded. 
2) Remove a clean membrane filter by gently picking up a small portion near the edge with the forceps, and visually inspect it for contamination. If any particles are visible on the filter, it should be discarded.
[image: ]Note: Contaminated filters will yield inaccurate PCLs. To avoid contaminating the filter, minimize the time it spends outside of its original container and PetriSlide. Figure 5. Removing blue separation paper

3) Press down on the swipe tool’s clamp, insert the filter between the tool’s body and clamp, then release the clamp to secure the filter in place. The widest part of the filter should be aligned with the sponge, as denoted by the red line in Figure 6. 
Particles are collected on the portion of the filter directly over the sponge, which is referred to as the sample collection area.
[image: ]Note: The forceps can leave a mark or tear in the filter, which may be miscounted as a large particle. To avoid inaccurate counts, do not touch the sample collection area.[bookmark: _Ref377128900]Figure 6. Inserting membrane filter into swipe tool

4) If possible, use a flashlight array to illuminate the surface that will be sampled. 
5) Place a ruler on or near the site that will be sampled to measure the length of the swipe. The swipe distance must be at least 12 inches. The longer the swipe, the more accurate the PCL calculation. The same filter can be used to swipe a surface more than once if there is insufficient space to take a single 12 inch long swipe. For [image: ]example, four shorter swipes can be taken along the base of a suspension. For multiple swipes, add the length of each swipe. Figure 7. Side view of swipe tool and filter
Figure 8. Ruler to measure swipe length

Note: It is crucial for wipe distance to be measured as precisely as possible, not just guesstimated. PCLs will be tracked over time to improve our understanding of what events affect cleanliness, measure the effectiveness of contamination control practices, and evaluate how well teams have cleaned chambers. Accurate measurements are needed to avoid apples to oranges comparisons. 
6) [image: ]Use a finger to hold the trailing edge of the filter to the swipe tool body without touching the sample collection area. The correct technique is demonstrated in Figure 9.[bookmark: _Ref377128986]Figure 9. Correct swiping technique

Note: The procedure did not originally include this step, as depicted in Figure 10. The result was particles spread over larger areas, which required either significantly more time for image processing or the cropping of large portions of the filter to save time. Constraining the sample collection area solves this issue. [bookmark: _Ref377128999]Figure 10. Incorrect swiping technique

7) While holding the swipe tool at a roughly 45 degree angle, apply a light vertical force and slowly drag the filter flat across the surface. Less than 1 pound of force is needed. Applying too much force can scratch, pockmark or tear the filter.
[image: ]Note: Indentations or tears in the sample collection area will make particle counting difficult or impossible. A filter can still be used for counting if there are fewer than TBD small scratches (less than TBD mm) present anywhere within the sample, or if small rips (less than 1 mm) are found around the edges of the sample collection area. Refer to Section 6 for additional information. If unsure whether or not a sample should be discarded, contact the site PET analyst or one of the authors.
8) Check the particle removal efficiency of the swipe. A flashlight array is useful for this task. The filter should collect about 85% of particulates (though it can become saturated in very dirty areas). Increase the vertical force applied to the tool or swipe over the same area a second time if needed. If large particles or fibers are left on the surface after swiping, add them to the sample w[image: ]ith tweezers after Step 10. Figure 11. Sample particles on membrane filter

9) Release the swipe tool clamp, and gently remove the filter from the swipe tool with the forceps. Do not touch the sample collection area.
10) Place the filter into a clean PetriSlide, with the sample particulates facing up. 
11) Label the PetriSlide, including as much information as possible. At the very least, the label should have the date, location, and swipe length. [image: ]Figure 12. Filter in PetriSlide

12) Thoroughly wipe down the area that was swiped with an IPA wetted Vectra Alpha 10 wipe. 
[bookmark: _Toc377384498]Control Samples
The following control samples should be prepared at each site:
Blank (un-swiped membrane filter)
Class A surface fresh out of the oven or storage
Class A surface just after it has been cleaned with an IPA wetted Vectra Alpha 10 wipe
“Dirty” surface, such as an optic table in a cleanroom
The control samples are used in Section 6 to help the PET analysts learn the steps involved in the imaging and counting procedure, and to provide a baseline calibration between users at the same site. The control samples are also an example of the PCLs that can be achieved by cleaning. 
[bookmark: _Ref377130858][bookmark: _Ref377130897][bookmark: _Toc377384499]STEREO MICROSCOPY & IMAGE ANALYSIS SYSTEM SETUP
The Livingston and Hanford observatories and Caltech LIGO Laboratory have been provided with an identical AmScope stereo microscope, digital camera, LED stands, Lenovo laptops, and image analysis software. This section summarizes the main parts of the microscope and their purposes, and also describes how to calibrate the hardware and software for the analysis of filter samples. This setup should only need to be performed once (if the microscope is not moved). 
[bookmark: _Toc377384500]Required Parts and Tools
Collect the items listed in Table 2, and print out the PET Microscope X-Y Stage Template, LIGO-D1301007, on acetate prior to assembling the microscope. When printing the template, make sure to select “actual size” not “fit to page.” Use a guillotine paper cutter to trim the templates along the dotted lines.

[bookmark: _Ref377372844][bookmark: _Ref377129199]Table 2. Parts required for initial microscope setup
	Part
	P/N
	Vendor
	Purchasing Responsibility

	Microscope + 5MP camera
	ZM-1TW3-FOR-5M
	AmScope
	Contact authors for replacement parts

	LED stand
	TS130-LED
	AmScope
	Contact authors for replacement parts

	Laptop
	T530
	Lenovo
	Contact authors for replacement parts

	Image analysis software
	ToupView (64 bit)
	ToupTek
	Contact authors for replacement CD

	Micrometer calibration slide
	MR400
	AmScope
	Sites to re-order as required

	X-Y stage
	GT100
	AmScope
	Contact authors for replacement parts

	PET custom microscope templates 
Acetate 
Printer
Guillotine paper cutter
	LIGO-D1301007
3R3028 (100/pack)
N/A
N/A
	
Amazon
N/A
N/A
	
Sites to re-order as required
Sites (general lab supplies)
Sites (general lab supplies)

	Machined inserts for stand
	N/A
	N/A
	Contact authors for replacement parts

	Anti-rotation locks
	N/A
	N/A
	Contact authors for replacement parts

	Microscope slides
	206A2 (72/pack)
	Amazon
	Sites to re-order as required

	Vectra Alpha 10 wipes
	TX1010
	VWR
	Sites (general lab supplies)

	IPA
	N/A
	N/A
	Sites (general lab supplies)

	Screwdrivers
Phillips #0
Phillips #2
Slotted 3/16”
	N/A



	N/A



	Sites (general lab supplies)




	Metal ruler
	N/A
	N/A
	Sites (general lab supplies)

	Kapton tape
	N/A
	N/A
	Sites (general lab supplies)





[bookmark: _Toc377384501]Cleaning
[image: ]The microscope must be assembled and maintained in a clean environment to prevent contamination of its optics and the samples being analyzed. The alignment and calibration process will have to be repeated if the microscope is moved; therefore, a dedicated area for the AmScope is preferable, such as a flow bench in the optics lab. Select an isolated location with minimal foot traffic because even seemingly minor disturbances to the setup can negatively impact the counting procedure or require re-alignment. Ideally, the space will have enough room for storing the swipe tools and related accessories, AmScope and its unused parts, and growing library of surface samples. Figure 13. Dedicated PET area in Caltech Contamination Lab

Excluding the lenses, all of the microscope parts arrived on site dirty. All of the microscope parts EXCEPT the lenses need to be wiped down with an IPA soaked wipe. The same applies for the X-Y stage, acetate template, calibration slide, and microscope slides. Take care not to scratch delicate surfaces while cleaning. If the lenses require cleaning, please contact the authors for further instructions. 
The ruler, scissors, and screwdrivers required for setup should already be available on site. If these general lab tools are not already Class B cleaned, then wipe them down with IPA. Always keep the microscope covered with aluminum foil or C3 when it is not in use. 
[bookmark: _Toc377384502]Microscope Setup
[bookmark: _Toc377384503]LED Stand
The[image: ] LED stand is a replacement for the stock microscope stand. The new stand has upper and lower sources of illumination, which are controlled by individual knobs on the base of the stand. Mount the upper LED to the arm, and connect its cable to the metal pole, as depicted in Figure 14. Plug the stand in and turn on the power. Confirm that both illuminators are functioning properly. There should be no flickering or burned out LEDs. When analyzing samples, both LEDs should be on the brightest setting. Adjust the position of the upper LED to light the area over the lower LED, and tighten its screws to hold in place. [bookmark: _Ref377129442]Figure 14. LED stand (left view)

The arm is the structural element that connects the microscope body to the base. It can move up and down, as well as rotate around the pole. Tightening the clamping knob fixes the position of the arm. The stop unit is a safety feature that prevents the arm from sliding further down the pole. Move the stop unit and arm several inches up the pole, and then lock.
The stage clips and circular glass stage plate are not needed for the PET setup. Remove these parts, and store with the rest of the unused microscope parts. 
[bookmark: _Toc377384504]Microscope Body
The [image: ]body is the upper part of the microscope that houses the optical components. Loosen the body lock screws on the arm, and insert the microscope body into the ring in the arm, as in Figure 15. Tightening the body lock screws will prevent the body from rotating inside the arm.[bookmark: _Ref377129454]Figure 15. Microscope body with 1 anti-rotation lock (right view)

Several objective lenses and eyepieces in labelled boxes were provided with the AmScope. Attach the 1X objective lens and 10X eyepieces to the microscope body. 
Mount the digital camera on the fixed camera adapter, which has a 10X magnification. The height of the camera is adjusted by rotating the adapter. Position the camera at its lowest position, i.e. as close to the microscope body as possible. Connect the USB cable to the digital camera. For binocular observation, slide the light path selecting lever to “OUT.” Select “IN” to use the digital camera. The eyepieces must be covered with foil to block ambient light when the digital camera is in use.
Anti-rotation locks were created for the camera by Systems, and are attached to the body using the adapter’s locking screws. Only one anti-rotation lock is installed in Figure 15 to provide an unobstructed view of the digital camera and its adapter. In the final configuration, the microscope should have two anti-rotation locks. 
In addition to the fixed magnification achieved by the objective lens, the AmScope has a continuously variable magnification range that can be adjusted by turning a knob. The zoom magnification knob is located on the right side of the microscope. Align the 1X marker with the raised line on the microscope body just left of the zoom control knob. [image: ][bookmark: _Ref377129518]Figure 16. X-Y Translation Stage

[bookmark: _Toc377384505]X-Y Translation Stage
As Figure 16 illustrates, the specimen clips on the X-Y translation stage are not only unnecessary but also irksome because they scratch the paint off the top plate. Detach and permanently store the clips. Remove and temporarily set aside the plate stop, its two screws, and the glass plate. [image: ]
Fit the X-Y stage onto the stand’s base with the stage opening directly over the lower LED, as demonstrated in Figure 17. Two custom machined inserts added to the clip holes in the stand’s base will hold the X-Y stage in place. One of the inserts has a flat side which must be flush with the side of the stage, otherwise the stage will not be held securely. Push both inserts as far into the holes as possible to avoid blocking movement of the Y-stage. Turn the translation knobs to confirm there are no obstructions to prevent the stage from sliding smoothly in both directions.  [bookmark: _Ref377129538]Figure 17. X-Y stage on LED stand (right view)

The working distance is the distance between the objective lens and the sample, or in this case, the top of the X-Y stage. With the stop unit locked, set the working distance to 4 inches by loosening the clamping knob and moving the arm up or down the main pole.
[bookmark: _Ref377130354][bookmark: _Toc377384506]Rough Alignment
The machined inserts skew the position of the X-Y stage with respect to the stand’s base. The digital camera and stage must be aligned to successfully complete the image analysis procedure outlined in Section 6. Since the orientation of the camera is dependent on the configuration of the microscope body and arm, those three components must be properly positioned before rough alignment with the stage.
The centerline of the microscope body should be parallel to that of the arm and the digital camera, as highlighted by the blue dotted lines in Figure 18. If the camera adapter lock screws are tight, the anti-rotation locks will keep the camera parallel to the arm. To adjust the position of the microscope body relative to the arm, loosen the body lock screws and then rotate the body inside the arm ring until the arm and body centerlines coincide. [image: ][bookmark: _Ref377129630]Figure 18. AmScope alignment (right view)

The microscope body, arm, and camera should now be roughly aligned and considered a single unit. The next step is to align this assembly with the offset X-Y stage. With the stop lock securely in place, the clamping knob can be loosened to allow the arm to swing around the main pole in an arc until the objective lens is positioned directly above the circular stage opening. [image: ][bookmark: _Ref377376646]Figure 19. AmScope alignment (front view)

Fit the metal ruler into the grooves on the X-Y stage that normally hold the glass stage plate, as shown in Figure 18 and Figure 19.  Examine the position of the ruler using the eyepieces. If needed, use the focusing knobs located on the left and right side of the microscope. To change the tension for finer adjustment, hold one of the focusing knobs and turn the other clockwise. Turning counterclockwise will loosen the focusing knob and is not recommended. Moving the stage only along the x-axis, check the alignment of the setup. Make adjustments to the position of the microscope body and arm alignment if necessary. Then, do the same for the y-axis. Fine alignment will be performed in Section 5.4.3.  
[bookmark: _Toc377384507]Acetate Template
Store [image: ]the metal ruler and lift the X-Y stage off the LED stand. Remove the top plate and its screws from the stage, and temporarily set aside. Lay the clean acetate template, illustrated in Figure 21, on the stage. The alignment box on the template must be carefully lined up with the rectangular cutout in the stage, which is outlined in blue in Figure 22. Tape the template in place, and fit the stage back onto the base of the LED stand. Gently lay the glass stage plate over the acetate to ensure it remains[image: ] flat. Figure 20. Disassembling X-Y stage
[bookmark: _Ref377129869]Figure 21. PET acetate template drawing

Using the eyepieces and moving the stage only along the x-axis, check the alignment of the template’s horizontal ruler. If the ruler does not remain straight during the translation of the X-stage, make the necessary adjustments to the position of the template. Repeat for the y-axis using the vertical ruler. The stage will be reassembled after fine alignment.
[image: ]
[bookmark: _Ref377129894]Figure 22. Rough alignment

[bookmark: _Ref377130529][bookmark: _Toc377384508]Total Magnification
The total magnification of the microscope depends on the method of observation. For binocular observation (using the eyepieces), the total magnification is the product of the zoom magnification, ocular (eyepiece), and objective lenses: 

 



When using the digital camera, the eyepiece magnification is disregarded:



For this setup, the total magnification will be the same whether the eyepieces or camera is used.
[bookmark: _Toc377384509]Microscope Settings Summary
The following table is a summary of the basic settings for the initial set up and alignment of the microscope. The same settings will also be used for swipe tool sample analysis.
Table 3. Basic AmScope settings
	Setting
	Value

	Upper LED intensity
	Max

	Lower LED intensity
	Max

	Working distance
	~ 4”

	Objective lens
	1X

	Eyepieces
	10X

	Camera adapter
	10X

	Zoom magnification
	1X

	Total magnification – binocular
	10X

	Total magnification – camera
	10X





[bookmark: _Toc377384510]Software Setup
A software program called ToupView (64 bit version) is used to view samples through the digital camera and take particle count measurements. Before analyzing filter samples, ToupView must first be set up and calibrated for the swipe tool. If the software has not already been installed, do so now. Make sure the digital camera is connected to the computer’s USB port. If any problems are encountered, refer to Section 9 for troubleshooting assistance.
[bookmark: _Toc377384511]ToupView Preferences
1)	Open ToupView by double clicking on the [image: ] icon or locate ToupView in the Programs menu. 
2)	Choose Options > Preferences from the Menu toolbar. The Preferences dialog will appear, as shown in Figure 23. 
3)	Select the Capture page, and uncheck Capture with Marker and Watermark.
4)	Select the Misc page, and check the option Automatically activate the camera sidebar when startup.
5)	Select the Rulers and Grids page, and set Style to Auto Grid, Line Style to Solid, and Color to Gray.
[image: ]6)	Click Ok. [bookmark: _Ref377129994]Figure 23. ToupView window and Preferences dialog

[bookmark: _Toc377384512]Camera Settings
The settings in this section are applicable only for the initial set up and calibration of the AmScope and ToupView software. Some of the settings will be adjusted for the analysis of actual swipe samples.
1) Click View > Sidebar > Camera. There are 11 groups of settings in the Camera Sidebar which can be expanded by clicking on the group name.
2) [image: ]Expand the Camera List group, and select UCM50900KPB. A live view from the microscope will appear, as shown in Figure 24.[bookmark: _Ref377130078]Figure 24. ToupView live camera view and Camera Sidebar

3) Adjust the Camera Sidebar settings to match the values in Table 4. 
[bookmark: _Ref377130093]Table 4. Camera Sidebar settings for calibration
	Group
	Setting
	Value

	Capture & Resolution
	Live & Snap
	3488*2616

	Exposure & Gain
	Auto Exposure
	Checked

	White Balance 
	Temperature
Tint
	6967
886

	Color Adjustment
	All settings
	Default

	Frame Rate
	Frame Rate
	40%

	Color/Gray
	Color/Gray
	Color

	Sampling
	Sampling
	Bin

	Power Frequency
	Power Frequency
	AC (60 Hz)


Note: If the video is still black, try decreasing the Frame Rate setting even further. Matching the White Balance values in Table 1 can be difficult. The White Balance settings will be re-calibrated later, so only approximate values are required at this point.
4) Expand the Exposure & Gain group, and check the Auto Exposure box. A green rectangle marking the reference region will appear over the video. Resize the rectangle to cover the entire video, then click Default. 
Note: The live view may momentarily go black, but should recalibrate itself within a few seconds. The setting values will vary depending on the lighting conditions in the room. As long as the setup remains consistent, the results should be repeatable.
5) Depending on the orientation of the digital camera, it may be helpful to change the Flip settings. This is optional. The Caltech PET setup uses the Vertical Flip setting.
[bookmark: _Ref377129818][bookmark: _Ref377130923][bookmark: _Toc377384513]AmScope Fine Alignment
The live video feed can now be used to improve the alignment of the X-Y stage with the digital camera, focusing arm, and microscope body. The eyepieces and camera are slightly offset, so further adjustments to the AmScope setup will likely be required. 
1) Use the X-Y stage to bring the horizontal alignment ruler on the acetate template into the view in ToupView. 
2) [image: ]Turn the x-axis knob on the stage, and watch the ruler in the live camera view as the stage travels along the entire range of the x-axis. The gridlines are a useful position reference. [bookmark: _Ref377130317]Figure 25. Template ruler well aligned

3) [image: ]If the ruler is skewed in the live view, like Figure 26, then make adjustments to the position of the focusing arm and microscope body as described in Section 5.3.4.[bookmark: _Ref377130439]Figure 26. Template ruler poorly aligned

4) When the ruler remains perfectly straight along the entire x-axis, just as in Figure 25, then these steps can be repeated to align the y-axis.
5) Use the X-Y stage to find the filter alignment circle on the acetate template in ToupView. Both the top and bottom edges of the circle must be visible. If both edges cannot be seen, adjust the position of the template on the stage and return to the first step in this section.
6) Remove the X-Y stage from the LED stand, taking care not to disturb the position of the acetate template.
7) Poke holes in the acetate to make room for the screws. Replace the stage’s top plate, glass plate, plate stop, and screws. 
[bookmark: _Toc377384514]Calibration
A magnification of 10X is used for the PET. If the microscope is needed for applications beyond swipe tool sample analysis, the steps in this section can be repeated for additional magnifications. Refer back to Section 5.3.6 for help calculating total magnification. If ToupView is not calibrated for the total magnification being used for the microscope, any measurements made may be inaccurate.
1) On the ToupView toolbar, adjust the Unit to Pixel, the Magnification to NA. 
2) Go to View > Best Fit. This should change the Zoom setting to 32% if the ToupView screen is maximized.
3) Place the calibration slide, depicted in Figure 27, on the X-Y stage. Align the slide lengthwise on the x-axis. [image: ][bookmark: _Ref377130566]Figure 27. Calibration slide

4) Move the stage until the “1 DIV = 0.1 mm” scale is centered on screen, as demonstrated in Figure 28. [image: ][bookmark: _Ref377130608]Figure 28. Calibration slide 0.1 mm scale in ToupView

5) Bring the scale into focus using the focusing knob on the microscope. 
Note: Focus on the center of the scale. This will cause the ends to be slightly out of focus. Refer to Section 9.2 for help on focusing.
6) Change the Zoom to 100%, and center the 0.1 mm scale on the screen using the scrollbars in ToupView.
7) Click Options > Calibrate or click on the [image: ] (Calibrate) icon in the ToupView toolbar. The Calibrate dialog and a red line with a number of pixels and 0.000 µm are overlaid on the video window. This can be seen in Figure 29. [image: ][bookmark: _Ref377130738]Figure 29. Default Calibrate dialog

8) Use the mouse to align the red line between two division marks on the calibration scale. Drag the ends of the red line as far as possible across the screen for the most accurate calibration, as in Figure 30.
9) In the Calibrate dialog, enter 10X into the Magnification field and the appropriate value in mm to the Actual Length field. In Figure 30, the Actual Length of the red line is 3 mm long. The value entered for the Actual Length will be displayed above the red line, and a value will be automatically calculated and displayed in the Resolution field. [image: ][bookmark: _Ref377130774]Figure 30. Calibration settings for 10X magnification

Note: The resolution will be required later to convert the particle areas from pixels to µm.
10) Click Ok. ToupView is now calibrated for 10X magnification. 
11) To view magnification and resolution settings, go to Options > Magnification.


[bookmark: _Ref377129115][bookmark: _Ref377129145][bookmark: _Ref377129577][bookmark: _Toc377384515]SAMPLE ANALYSIS PROCEDURE
This section describes the process of obtaining a particle count from a filter sample. It is assumed the hardware and software have been properly calibrated. First time users should analyze the “dirty” control sample to practice the procedure before moving on to the other control samples or any samples collected on site. If any problems are encountered, refer to Section 9 for troubleshooting assistance.
[bookmark: _Toc377384516]Required Parts and Tools
In addition to the stereomicroscopy and image analysis system described in Section 5, the items listed in Table 5 are required for the analysis of swipe tool samples.

[bookmark: _Ref377131049]Table 5. Parts required for sample analysis
	Part
	P/N
	Vendor
	Purchasing Responsibility

	Filter forceps
	XX6200006P (3/pack)
	Millipore, Amazon
	Sites to re-order as required

	PET custom microscope templates
Acetate 
Printer
Guillotine paper cutter
	LIGO-D1301007
3R3028 (100/pack)
N/A
N/A
	
Amazon
N/A
N/A
	
Sites to re-order as required
Sites (general lab supplies)
Sites (general lab supplies)

	Microscope slides
	206A2 (72/pack)
	Amazon
	Sites to re-order as required

	Vectra Alpha 10 wipes
	TX1010
	VWR
	Sites (general lab supplies)

	IPA
	N/A
	N/A
	Sites (general lab supplies)



[bookmark: _Toc377384517]Sample Preparation and Setup
1) Wipe down the X-Y stage’s glass plate and a microscope slide with an IPA soaked Vectra Alpha 10 wipe, and allow both to dry.
2) Open ToupView by double clicking on the [image: ] icon or locate ToupView in the Program menu.
3) Select UCMO50900KPB in the Camera Sidebar to start the live video feed. 
4) Make sure the current Camera Sidebar settings still match the calibration settings in Table 4. 
5) Go to View > Best Fit. This should change the Zoom setting to 32% if the ToupView screen is maximized.
6) On the ToupView toolbar, set the Unit to Micrometer (µm) and Magnification to 10X. 
7) Transfer the filter from the PetriSlide to X-Y stage using clean forceps, and center it over the filter alignment circle on the acetate template. Take care not to touch the sample area or disrupt the collected particulates during the transfer. 
Note: Do not put a sample on the X-Y stage if it is still wet.
8) Align the length of the filter’s sample collection area with the stage’s y-axis. As Figure 32 illustrates, samples typically have a bend line (or two) where the filter was folded over the swipe tool’s sponge. Use the forceps to rotate the filter so the bend line is parallel to the stage’s y-axis. The filter must still be centered over the circle on the acetate template. [image: ]Figure 31. Filter on X-Y stage centered over lower LED and covered with a microscope slide

Note: If the system was properly aligned in Section 5.4.3 and the filter is centered in the alignment circle, then both the top and bottom edges of a filter will always be visible in ToupView. It is good practice for first time users to confirm this before continuing.
9) Inspect the sample collection area for contamination. If there are numerous particles and fibers (~20 or more) distributed within the area, which is usually the case, skip to Step 11.  However, if there are few or no particles, continue onto the next step[image: ].[bookmark: _Ref377131243]Figure 32. Illustration of typical filter sample (not to scale)

10) Center a clean acetate stitching aid (from the PET custom microscope templates) over the sample collection area as per Figure 33. 
11) Set the clean microscope slide directly over the filter (and stitching aid if used) to flatten and protect the sample area. The microscope slide should be roughly centered over the sample area, and parallel to the bend[image: ] line. [bookmark: _Ref377131308]Figure 33. Illustration of clean filter sample (not to scale)

12) Keeping the sample area in the live camera view, move the stage up or down the y-axis to find an area away from the edges of the filter that has multiple particulates. Bring the particles near the center of the live view into sharp focus.
Note: For cleaner samples, center one of the stitching aid’s lines in the live view, and bring it into sharp focus.  
13) Move the stage away from the sample collection area along the x-axis to locate a large un-swiped section of the filter, as demonstrated in Figure 34 on the following page. The selected area must be away from the edges of the filter, and must also be completely covered by the microscope slide. 
14) Go to Camera Sidebar > White Balance. A red rectangle labelled White Balance is overlaid on the live view to mark the reference region. 
15) Use the mouse to drag the red rectangle to cover as much blank filter area as possible. Click the White Balance button to recalibrate the color settings, and then collapse the group. [image: ] [bookmark: _Ref377131322]Figure 34. Recalibrating White Balance on un-swiped area

16) Move the stage to bring the sample collection area back into view. Select a location away from the edges of the filter. 
17) Go to Camera Sidebar > Exposure & Gain. A green rectangle labelled Exposure appears over the video to mark the reference region.
18) Expand the green rectangle to cover the entire live view. Click the Default button. The view may momentarily go black, but should recalibrate itself within a few seconds. Allow the Exposure Target, Exposure Time, and Gain values to stabilize. [image: ] Figure 35. Recalibrating Exposure on sample collection area

19) Uncheck the Auto Exposure box, and collapse the group.
[bookmark: _Toc377384518]Stitching
Multiple overlapping images of a sample are taken, and then combined into a single image. The stitching algorithm detects and matches features between images. Cleaner filters are a special case because there are insufficient common features in the overlapping fields. Without a stitching aid, images of samples with few or no particulates will not stitch successfully. 
The stitching process can be challenging to get the hang of, and even harder to troubleshoot. The basic method should be attempted first, and if successful, the user may switch to the advanced method. Diagnosing causes of failure is easier in the basic method, but the process takes longer. It is important to note that if an error occurs during the advanced method, the entire stitching process simply fails and images taken of the sample cannot be recovered.
[bookmark: _Toc377384519]Basic Method
1) Click on the [image: ] (Image select) icon in the ToupView toolbar. The cursor will turn into a crosshair. 
2) Draw a rectangle over the live image as shown in Figure 36. This rectangle should follow the gridlines on the screen; excluding 1 row of boxes on the top and on the bottom, 2 columns on the right, and 3 columns on the left. 
[image: ]Note: Drawing the rectangle is a way to work around vignetting, which has a huge impact on counting. Figure 37 is the same view as Figure 36, just with higher contrast to highlight vignetting. Drawing a rectangle around the least affected area will crop the worst sections when taking an image.[bookmark: _Ref377131433]Figure 36. Image select rectangle

3) Re-focus on the particles at the center of the rectangle instead of the center of the live camera view.
4) Use [image: ]the stage to move the live image up the y-axis until the top edge of the filter is just within the rectangle.[bookmark: _Ref377131598]Figure 37. Vignetting

5) Allow the live view to stabilize, and click Snap in the Camera Sidebar. A tab for the cropped image, labelled 001, will appear beside the camera [image: ]tab. Figure 38. Preparing to Snap first image

Note: Blurry images are a very common source of stitching errors. When the X-Y stage is moved, the live view in ToupView may update in segments like an inch worm moving up the screen. Make sure the entire live view is stable before taking an image. 
6) Rotate the Y translation knob counter-clockwise 10 increments to move the live view slightly down the sample. The graduation locator markings are clearly labelled on the knob itself. The dots on the X translation knob, depicted in Figure 39, are a useful reference.  
7) Allow the picture to stabilize, and Snap another image. [image: ][bookmark: _Ref377131746]Figure 39. X-Y stage knob

8) Continue to move down the y-axis in increments of 10, and Snap images until the bottom edge of the filter comes into view. 
9) As with the first image of the sample, move the stage down the y-axis until the bottom edge of the filter is within the rectangle, and Snap. The Y translation knob does not have to be moved the full 10 increments for the final image. There should be 14 images in total if the filter was centered on the swipe tool sponge. 
10) Click on any of the image tabs. From the Menu toolbar, select Process > Stitch to open the Stitch dialog shown in Figure 40. 
Note: A different version of the Stitch dialog, described in the advanced method, will open if the live camera view is still open instead of one of the images.
11) In the Stitch dialog, [image: ]click Add all to select all of the photos. Choose Vertical for Direction, Foreground for Run, and click Ok. A stitched image, rotated 90 degrees counter-clockwise, will appear in a new tab. [bookmark: _Ref377131800]Figure 40. Stitch dialog in basic stitching method

Note: This step can take a long time. Be patient. 
12) [image: ]Make sure the stitched image includes all of the images taken of the sample. The easiest way to do this is to look for the edges of the filter, as emphasized in Figure 41.[bookmark: _Ref377131893]Figure 41. Resulting stitched image with the 1st and 14th images highlighted

13) Save the image.
Note: Saving an image for the first time or selecting Save As will automatically close the image.
[bookmark: _Toc377384520]Advanced Method 
1) Click on the [image: ] icon, and draw a rectangle over the live image to exclude 1 row of boxes on the top and bottom, 2 columns on the right, and 3 columns on the left 
2) Use the stage to move the live image up the y-axis until the top edge of the filter is just barely within the rectangle.
3) With the live camera view selected, select Process > Stitch to open an alternate Stitch dialog. 
4) Set the Direction to Vertical and Run to Foreground, as shown in Figure 42.
5) Click Snap to capture the current image. The image will appear in the Stitch dialog. [image: ][bookmark: _Ref377131953]Figure 42. Stitch dialog in advanced stitching method

6) Rotate the y-axis knob counter-clockwise 10 increments, allow the picture to stabilize, and Snap another image.
7) Continue to move down the y-axis in increments of 10, and Snap images until the bottom edge of the filter comes into view.
8) Move the stage down the y-axis until the bottom edge of the filter is just within the rectangle. The stage does not have to be moved the full 10 increments for the final image.
9) Click Ok. 
Note: This step can take a long time. Be patient. 
10) Make sure the stitched image includes all of the images taken of the sample. The easiest way to do this is to look for the edges of the filter.
11) Save the image.
[bookmark: _Ref371325101][bookmark: _Toc377384521]Image Processing
1) Go to File > Open Image and select the stitched image that was just saved.
2) Go to File > Save As to make a copy of the original image. For every sample, an unprocessed and processed stitched image must be saved. 
[image: ]Note: Saving the original images will allow the PET analysts to re-analyze samples without starting from scratch should the image processing procedure evolve over time.Figure 43. Filters dialog with High Gauss settings

3) In the Menu toolbar, select Process > Filter to open the Filters dialog.
4) Under the Image Enhance tab; set the Filter to High Gauss, Option to 7 x 7, Passes to 1, and Strength to 1. This filter enhances fine details using a Gaussian curve type of kernel. 
5) Click Ok to apply the filter.
Note: It is helpful to have the original image available for reference for this and the remaining steps in this section. Open the image in a different program, such as Windows Photo Viewer.
6) [image: ]Click on the [image: ] icon, and draw a rectangle over as much of the stitched image as possible, excluding any white areas from the LEDs and black edges around images. Zoom in if necessary.Figure 44. Drawing crop box around stitching image

7) In the Menu toolbar, select Image > Crop.
8) Go to Image > Mode > Gray Scale. 
9) [image: ]Go to Process > Segmentation to open the Segmentation dialog. This thresholding technique is used to separate darker particles from the filter background. [bookmark: _Ref377131974]Figure 45. Segmentation (red) with an excessively large threshold value

10) [image: ]Drag the left threshold bar in the Segmentation dialog all the way left to 0. Pixels that are true black, i.e. equal to 0, are highlighted in a different color. The highlight color is red in Figure 45. [bookmark: _Ref377131999]Figure 46. Segmentation (white) correctly highlighting dark particles

11) Raising the value of the right threshold bar will highlight progressively lighter colored pixels. Adjust the right threshold bar so that only the dark particles are highlighted. The threshold value is too high if highlighted pixels appear where there were no particles in the original stitched image, like shadowing around the edges of the image in Figure 45. Figure 46 is an example of how to correctly apply the segmentation process. The optimal threshold range will vary depending on the microscope setup.
12) Switch the highlight color from red to white using the drop down box in the upper left corner of the Segmentation dialog, and click Ok. 
13) Select Process > Filter to open the Filters dialog again. 
14) [image: ]Under the Morphological tab; set the Filter to Open, Option to 5 x 5 Circle, and Passes to 1. For images with bright objects on a darker field, this filter will smooth object contours and help fill in small holes.Figure 47. Filters dialog with Open filter settings 

Note: Segmentation, while extremely useful, can inadvertently modify the shape of objects. For example, it may erode the thinnest point of a fiber, making it appear as though there are two smaller fibers in the final image. The open filter helps to minimize this potential source of error. 
15) Click Ok.
16) Go to Process > Binary to open the Binary dialog.
17) Drag the binary threshold bar toward the right or use the arrow keys. If the value of a pixel is greater than the selected threshold, the pixel will be turned white. Otherwise, it will be turned black. Adjust the threshold value so that the background is completely black and the particles are white. If the threshold is moved too far to the right, the particles will begin to shrink or disappear. The optimal threshold value will vary by setup. The maximum threshold value, 255, was used for the sample in Figure 48.
18) Click Ok.
19) [image: ]Save the processed image.[bookmark: _Ref377132012]Figure 48. Conversion to a binary image



[bookmark: _Toc377384522]Image Size
1) Go to Image > Image Scale to open the Scale Image dialog with the height and width in pixels. Make a note of the dimensions, as they will be required later. 
Note: First time users should complete the remaining steps in this section to confirm ToupView is properly calibrated. Experienced users should skip to Section 6.6.
2) Select the [image: ] (Line) icon from the ToupView toolbar, or go to Measurements > Line > Arbitrary Line. 
3) Draw a straight vertical line from the top of the stitched image to the bottom, as in Figure 49. The length in µm of the line will appear in the Measurement Sidebar. 
4) Draw a straight horizontal line to measure the width of the image.
5) Confirm the image dimensions in the Scale Image dialog match the user-measured dimensions. This can be done by dividing the Scale Image dialog dimensions (pixels) by the resolution (pixels/meter). Alternatively, the Unit can be changed from Micrometer (µm) to Pixel in the ToupView toolbar to automatically convert the user-measured length. [image: ][bookmark: _Ref377132029]Figure 49. Verifying image dimensions

6) To remove the measurement lines, click on the [image: ] (Object Select) icon or go to Measurements > Object Select. 
7) Select the red lines by clicking on them, and then go to Edit > Cut. 
[bookmark: _Ref377130987][bookmark: _Toc377384523]Particle Count
1) Select Plugin > Count from the ToupView toolbar. A new Count Window will be open. 
Note: The Count Window will open with whatever image is currently selected or in view in the main ToupView Window. Only one image can be opened in the Count Window at a time.
2) [image: ]Select Settings > Parameter to open the Setting dialog.[bookmark: _Ref377132061]Figure 50. ToupView Count Window and Setting dialog

3) Enter the settings defined in Figure 50 and Table 6. The user may select any color for the Border, Number, and Center fields. The gray min and max values determine which pixels will be counted. Since black is equal to 0, the software will count everything else.
[bookmark: _Ref377131113]Table 6. Count settings
	Setting
	Value

	GrayMin
	1

	GrayMax
	256

	AreaMin
	1

	AreaMax
	1,000,000,000

	PeriMin
	1

	PeriMax
	1,000,000,000



4) Click Ok.
5) Go to M&C > Count. Each particle will automatically be outlined and labelled with a unique number. 
6) [image: ]Use the [image: ] icon to zoom in, and look closely at the particles. Verify the highlighted outlines match the true perimeters of the particles.Figure 51. Section of binary image after count
Figure 52. Section of binary image before count

7) [image: ]Go to M&C > Check the Result… to open the Results dialog. The counted particles are listed by number with their corresponding area and perimeter values. 
8) Click Export to open the count data in Excel. The area and perimeter values are listed in Column A and Column B respectively. The particle number (SN) is not exported. [image: ]Figure 53. Count results dialog

9) Save the Excel spreadsheet. 
[bookmark: _Toc377384524]Summary of Steps and Settings
Whenever a new sample is analyzed, the Camera Sidebar settings should be reset to the values that were used to calibrate ToupView. The Exposure & Gain and the White Balance group setting are then calibrated for each individual sample. Table 7 and Table 8 summarize the software settings used for image analysis and counting.
Figure 54 on the subsequent page illustrates the main steps in the image analysis procedure. 
[bookmark: _Ref377131130]Table 7. Initial and final Camera Sidebar settings for sample analysis
	Group
	Setting
	Initial Value
	Final Value

	Capture & Resolution
	Live & Snap
	3488*2616
	3488*2616

	Exposure & Gain
	Auto Exposure
Exposure Target & Time
Gain
	Checked
(Auto)
(Auto)
	Not Checked
Recalibrated
Recalibrated

	White Balance 
	Temperature
Tint
	6967
886
	Recalibrated
Recalibrated

	Color Adjustment
	All settings
	Default
	Default

	Frame Rate
	Frame Rate
	40%
	40%

	Color/Gray
	Color/Gray
	Color
	Color

	Sampling
	Sampling
	Bin
	Bin

	Power Frequency
	Power Frequency
	AC (60 Hz)
	AC (60 Hz)



[bookmark: _Ref377131142]Table 8. Image processing and counting settings
	Process
	Setting
	Value

	High Gauss filter
	Option (kernel)
Passes
Strength
	7 x 7
1
1

	Segmentation
	Upper threshold
Lower threshold
	0
Determined by user

	Open filter 
	Option (kernel)
Passes
	5 x 5
1

	Binary
	Threshold
	Determined by user

	Count
	GrayMin
GrayMax
AreaMin
AreaMax
PeriMin
PeriMax
	1
256
1
1,000,000,000
1
1,000,000,000





[image: ] [bookmark: _Ref377132140]Figure 54. Summary of steps in image analysis procedure

[bookmark: _Toc377384525]PARTICLE CLEANLINESS LEVEL CALCULATOR
The final, and easiest, step in the PET System is to calculate the PCL using an Excel template, LIGO-E1300641. This section gives instructions for using the spreadsheet, and explains how the PCL is calculated.
100 samples can be entered into the PCL calculator template. For each observatory, a separate spreadsheet will be needed for every chamber and main work area, such as the LVEA, LBR, etc. Similar to the FBI samples and 4” wafers, all swipe tool sample data will be maintained on the DCC in a top-level library, LIGO-T1300921. 
Figure 55 shows the tabs for the PCL calculator’s eight sheets. If sample data is entered correctly into the Raw Data sheet, the template will automatically calculate and graph PCLs. Do not make any changes to the template’s other sheets.
[bookmark: _Toc377384526][image: ]Raw Data Entry & Results[bookmark: _Ref371508825]Figure 55. Excel PCL calculator tabs

1) Check the top-level library, LIGO-T1300921, to see if there is already a spreadsheet dedicated to the area where the sample was collected. If so, download that spreadsheet from the DCC, and skip to Step 3. If not, download the latest version of the template, LIGO-E1300641.
2) To set up a new spreadsheet, enter the following into the Raw Data sheet: 
Site
Location
Resolution (pixel/m)
Template version
[image: ]Note: To look up the resolution in ToupView, go to Options > Magnification in the ToupView toolbar.Figure 56. Raw Data sheet with setup data highlighted in red and ToupView counts highlighted in blue

3) For each sample, manually enter the following into the Raw Data sheet: [image: ]Figure 57. Results sheet

Sample name
Date sample was collected
Swipe length (inches)
Stitched image height (pixels) after cropping
Stitched image width (pixels) after cropping
Notes (such as more detailed information on the location or any additional useful information)
Note: To look up the image dimensions in ToupView, go to Image > Image Scale in the ToupView toolbar.
4) For each sample, copy the particle areas (pixels) from Column A of the exported ToupView count data, and paste it into the Raw Data sheet.
5) Go to the Results sheet. The PCL, total number of particles, minimum particle diameter (µm), maximum diameter (µm), swipe sample area (m2), and image area (m2) are listed for each sample. There is also a graph tracking the changes in PCL over time.
6) Go to the appropriate graph sheet. The samples’ PCLs are plotted on log-log2 axes along with the standard PCLs (grey) and goal PCL (red), as shown in Figure 58 on the subsequent page.

7) [image: ]Save and upload the spreadsheet to the DCC. Make sure it is linked to the top-level swipe tool sample library. [bookmark: _Ref377132163]Figure 58. IEST-STD-CC1246D standard PCLs and swipe tool sample PCLs plotted on log-log2 axes

At this point, the user will have completed all the required steps in the PET. The subsequent sections explain how the calculations are performed.
[bookmark: _Ref371344958][bookmark: _Toc377384527]Definition of Cleanliness Levels
IEST-STD-CC1246D defines a uniform set of particle size distribution criteria for surfaces with the following equation:





Levels are named for the largest particle allowed per specified area. For example, a single 30 µm particle on a 0.1m2 surface corresponds to PCL 30. 
[bookmark: _Toc377384528]Calculations
There is an underlined title above each table on the Calculations sheet explaining the purpose of the computation performed, as shown in Figure 59.
[bookmark: _Toc377384529]Areas
[image: ]The swipe area and image area are calculated from the user entered data as follows:[bookmark: _Ref377132238]Figure 59. Area and binning sections on Calculations sheet









[bookmark: _Toc377384530]Binning
The second table on the Calculations, lists particle diameters from 5 to 500 µm in increments of 5 µm. For a given diameter (µm), the corresponding area (pixels) is calculated assuming circular particles. 


[image: ]For a given diameter (µm), the table counts and bins every particle from the ToupView raw data greater than or equal to the corresponding area (pixels).Figure 60.  PCL section on Calculations sheet

[bookmark: _Toc377384531]PCL
Using the IEST-STD-CC1246D equation from Section 7.2, the PCL is calculated for each particle diameter (µm). The largest PCL is the overall PCL for the sample. The cells for the largest PCL values are colored red to highlight the particle diameters responsible for the overall PCL.



[bookmark: _Toc377384532]SUMMARY OF SETTINGS
Settings described in the previous sections are repeated here for easy referencing. 
[bookmark: _Toc377384533]Microscope
The same basic settings are used for the initial setup and alignment of the microscope, ToupView calibration, and swipe sample analysis.
Table 9. Basic AmScope settings
	Setting
	Value

	Light intensity
	Max

	Working distance
	4”

	Objective lens
	1X

	Eyepieces
	10X

	Camera adapter
	10X

	Zoom magnification
	10X

	Total magnification – binocular
	10X

	Total magnification – camera
	10X



[bookmark: _Toc377384534]ToupView
The initial Camera Sidebar settings listed in Table 10 are used to calibrate the microscope. Whenever a new sample is analyzed, the Camera Sidebar settings are reset to the initial values. The Exposure & Gain and the White Balance group setting are then calibrated for each individual sample. 
[bookmark: _Ref377131197]Table 10. Initial and final Camera Sidebar settings for sample analysis
	Group
	Setting
	Initial Value
	Final Value

	Capture & Resolution
	Live & Snap
	3488*2616
	3488*2616

	Exposure & Gain
	Auto Exposure
Exposure Target & Time
Gain
	Checked
(Auto)
(Auto)
	Not Checked
(Recalibrated)
(Recalibrated)

	White Balance 
	Temperature
Tint
	6967
886
	Recalibrated
Recalibrated

	Color Adjustment
	All settings
	Default
	Default

	Frame Rate
	Frame Rate
	40%
	40%

	Color/Gray
	Color/Gray
	Color
	Color

	Sampling
	Sampling
	Bin
	Bin

	Power Frequency
	Power Frequency
	AC (60 Hz)
	AC (60 Hz)


Much of the image processing settings are standardized between the sites and Caltech. However, the segmentation and binary threshold values will be determined by the PET analysts at each location.
Table 11. Image processing and counting settings
	Process
	Setting
	Value

	High Gauss filter
	Option (kernel)
Passes
Strength
	7 x 7
1
1

	Segmentation
	Upper threshold
Lower threshold
	0
Determined by user

	Open filter 
	Option (kernel)
Passes
	5 x 5
1

	Binary
	Threshold
	Determined by user

	Count
	GrayMin
GrayMax
AreaMin
AreaMax
PeriMin
PeriMax
	1
256
1
1,000,000,000
1
1,000,000,000





[bookmark: _Ref371516204][bookmark: _Ref371516318][bookmark: _Toc377384535]TROUBLESHOOTING
This section provides tips for solving common ToupView issues. A fix for many ToupView problems is restarting the program and, if that fails, restarting the computer.
[bookmark: _Toc377384536]Black Camera View
If the camera view is black, make sure the digital camera is connected to the computer’s USB port, and the Light Path Lever on the microscope is set to “IN.” Try reducing the Frame Rate in the Camera Sidebar.
[bookmark: _Ref377130643][bookmark: _Toc377384537]Focusing
[image: ]Subtle changes in the focus can drastically affect the image, especially in the x-axis (this may be unique to the Caltech setup due to the orientation of the camera, uneven surface, etc.). Figure 61 is a series of images taken at 10X magnification of the same sample, in the same spot; only the focus was adjusted. The red boxes highlight the area that is currently in focus. Users should try to focus on particles in the center of the live view.[bookmark: _Ref371514549]Figure 61. Shifting areas of focus on the same sample

[bookmark: _Toc377384538]Incomplete Stitching
Figure 62 is[image: ] an example of incomplete stitching, which is usually because of an issue with one or more images. Look for identifying markers on the partially stitched image, and identify which image(s) failed to stitch. Common causes are:[bookmark: _Ref371515495]Figure 62. Color bands show changes in settings between images for this incomplete stitch

Blurriness in a single image, as shown in Figure 63. 
Poor focus
Auto Exposure was checked, which can change the lighting and contrast between the individual photos. [image: ][bookmark: _Ref371515504]Figure 63. Blurry image

Misaligned X-Y staged evidenced by black areas in the photos, as in Figure 64. [image: ][bookmark: _Ref371515514]Figure 64. Image from misaligned stage

[bookmark: _Toc377384539]Failed Stitch
Try stitching just two images to narrow down the cause of failure. Alternatively, use the Stitch box on the acetate X-Y stage template.
[bookmark: _Toc377384540]Count Plugin Will Not Open
Only one image can be opened at a time in the Count Window. If the plugin is not already open, make sure there is an image open in the ToupView 
[bookmark: _Toc377384541]Particles Lost/Gained
Adjust the segmentation and binary threshold values.
[bookmark: _Toc377384542]Toolbars Disappeared
If the Menu toolbar or ToupView toolbar are deleted or have disappeared, the entire program must be reset. Go to Start > Computer > Local Disc (C:) > Program Files > AmScope > ToupView > x64 > clean. The software will then have to be recalibrated.
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